Foro de discusión, ayuda y aprendizaje de electricidad doméstica e industrial, documentación técnica, averías, cursos, normativa, software técnico, bajo consumo, reparación de electrodomésticos, instalaciones singulares de imagen y sonido..

Bienvenido a foroelectricidad.com.

Somos una comunidad de profesionales y aficionados al mundo de la electricidad.

Para participar, puedes registrarte en la comunidad y en pocos clicks podrás disfrutar de todas las características del foro. También te recomendamos que te pases por las Normas del foro, y si tienes alguna duda del funcionamiento del mismo puedes consultar el FAQ o ponerte en contacto con nosotros.

El Equipo de Foroelectricidad.com





 
MaikelMateos
Usuario novato
Usuario novato
Autor del tema
Mensajes: 7
Registrado: 11 May 2016, 16:32
Ubicación: Cáceres

Entradas de plc

08 Jul 2020, 17:09

Hola buenas tardes, tengo un problema con un PLC Siemens s7 1200 y me tiene loco, yo trabajo en mantenimiento en una fábrica y de PLC no tengo mucha idea la verdad pero nos han pedido hacer un pequeño proyecto en el que se usa un Siemens s7 1200 y me trae loco, el caso es que yo conecto todos los sensores y finales de carrera a este PLC pero cuando compruebo tensiones por ejemplo en un final de carrera en el que uso un contacto normalmente abierto veo que entre los dos cables( uno puesto línea de la fuente de alimentación y el otro va directo al PLC) tengo 24v.... Es un contacto abierto!!!, Por lo que creo que el la entrada del PLC me envía 0v.... No sé si es normal, si es que el autómata está jodido....... Ayuda por favor


 
Miguel 69
Usuario habitual
Usuario habitual
Mensajes: 233
Registrado: 11 Dic 2019, 11:57
Ubicación: Cantabria

Re: Entradas de plc

08 Jul 2020, 21:45

maikelmateos


Buenas tardes, es normal y es la tensión que te tiene que dar. Cuando cierre el contacto la tensión será de 0 voltios.

Saludos.


 
MaikelMateos
Usuario novato
Usuario novato
Autor del tema
Mensajes: 7
Registrado: 11 May 2016, 16:32
Ubicación: Cáceres

Re: Entradas de plc

08 Jul 2020, 22:44

Si eso es cuando me cierra el contacto la tensión es de 0 pero pensé que no era normal que me llegase nada a ese cable pues simplemente lo tengo cableado a una entrada no a salida ni nada