Foro de discusión, ayuda y aprendizaje de electricidad doméstica e industrial, documentación técnica, averías, cursos, normativa, software técnico, bajo consumo, reparación de electrodomésticos, instalaciones singulares de imagen y sonido..

Bienvenido a foroelectricidad.com.

Somos una comunidad de profesionales y aficionados al mundo de la electricidad.

Para participar, puedes registrarte en la comunidad y en pocos clicks podrás disfrutar de todas las características del foro. También te recomendamos que te pases por las Normas del foro, y si tienes alguna duda del funcionamiento del mismo puedes consultar el FAQ o ponerte en contacto con nosotros.

El Equipo de Foroelectricidad.com



distribucioneselectricas.com

 
Avatar de Usuario
Piijo2k
Usuario experto
Usuario experto
Autor del tema
Mensajes: 440
Registrado: 03 Nov 2012, 13:20
Ubicación: Málaga

Motor puerta garaje.

22 Sep 2017, 00:04

Hola, tengo el sistema BFT Mizar3 para abrir y cerrar la puerta del garaje.
Hace unos meses empezó fallando y cambie algunos cables con lo cual funciono perfecto, incluso abría desde una distancia de 90m lo que me parece una burrada.

Total hace unos días empezó a fallar, primero no había manera de que el mando funcionase a menos de 2m y ahora cuando se abre no se cierra, ni siquiera cuando lo paras, no retrocede, hace los correspondientes "cliks", pero al volver a 
pulsar el mando continua abriéndose.
 
He testeado los reles, cables y los interruptores parecen estar todos bien.
¿Alguien tiene alguna idea de donde puede estar el fallo?

Un saludo.


"Cambiar una bombilla o un enchufe en casa se llamaba bricolaje, ahora lo llaman intrusismo"
 
Avatar de Usuario
Fusible
Usuario avanzado
Usuario avanzado
Mensajes: 374
Registrado: 19 Jul 2017, 23:24
Ubicación: Illes Balears

Re: Motor puerta garaje.

22 Sep 2017, 15:35

Si hace unos meses estaba fallando, por qué el cambiar unos cables lo iría a solucionar? si siempre ha funcionado, el modificar los cables no debería ser la solución, y menos que modificando el cableado aumente el rango de recepción (esto solo se puede conseguir incorporando una antena)...

Dejando lo anterior a un lado, si el mando no funciona podrían ser las pilas, aunque supongo que ya lo comprobastes.
Sobre tu problema actual, los motivos por los que puede fallar de la manera que dices pueden ser:
- los finales de carera mal conectados.
- la fotocélula mal conectada.


Ojo! Aunque me gusta dar información de cómo actuar ante una avería o incluso como podría ser reparada, recomiendo llamar a un electricista cuando se tengan dudas.
 
Avatar de Usuario
Piijo2k
Usuario experto
Usuario experto
Autor del tema
Mensajes: 440
Registrado: 03 Nov 2012, 13:20
Ubicación: Málaga

Re: Motor puerta garaje.

22 Sep 2017, 18:43

Hola. Lo de los mandos ya esta mas que comprobado, son varios mandos y todos con pilas nuevas.
En el tema de los cables, quizás al cambiar algún cable "arregle" alguna conexión y por ese motivo volvió a funcionar correctamente.
Los finales de carrera aparentemente funcionan bien, pero posiblemente cambie los interruptores para salir de dudas.
En cuanto a fotocelula no tiene.


"Cambiar una bombilla o un enchufe en casa se llamaba bricolaje, ahora lo llaman intrusismo"
 
Avatar de Usuario
Piijo2k
Usuario experto
Usuario experto
Autor del tema
Mensajes: 440
Registrado: 03 Nov 2012, 13:20
Ubicación: Málaga

Re: Motor puerta garaje.

22 Sep 2017, 21:41

Hola.

Después de chequear cableados, interruptores de la puerta y todo lo posible, he medido la placa en el rele de "apertura" y tiene 14v, pero el rele de "cierre" da 0v, lo cual esta claro que es el problema.

¿Alguien tiene alguna idea de que componente es el que falla?

Un saludo.


"Cambiar una bombilla o un enchufe en casa se llamaba bricolaje, ahora lo llaman intrusismo"
 
Avatar de Usuario
Fusible
Usuario avanzado
Usuario avanzado
Mensajes: 374
Registrado: 19 Jul 2017, 23:24
Ubicación: Illes Balears

Re: Motor puerta garaje.

22 Sep 2017, 23:22

no necesariamente es un problema de un componente, la mayoría de las veces es por cables mal conectados... algo le pasa que le dice a la placa que en ese momento no puede cerrar la puerta...

si no fuera un problema de cableado, y fuera de la placa realmente, mucho me temo que hallar la avería será muy complicado y menos sin tener la placa por delante...

puedes hacer una foto de las bornas para ver cómo están conectados los cables?

la manguerita esa va hacia un teclado exterior o receptor para abrir la puerta no?

no aprecio bien las bornas, pero el 9 y 10 deben estar puenteados con el 7, que creo que lo están pero confírmamelo por si acaso.
Última edición por Fusible el 23 Sep 2017, 11:50, editado 1 vez en total.


Ojo! Aunque me gusta dar información de cómo actuar ante una avería o incluso como podría ser reparada, recomiendo llamar a un electricista cuando se tengan dudas.
 
Avatar de Usuario
Piijo2k
Usuario experto
Usuario experto
Autor del tema
Mensajes: 440
Registrado: 03 Nov 2012, 13:20
Ubicación: Málaga

Re: Motor puerta garaje.

23 Sep 2017, 01:44

Aquí están las conexiones de motor y mando.
Placa.jpg

Aquí las conexiones en el esquema de BFT.
Conexion.jpg

Y aquí la placa con los ajustes y el funcionamiento de la misma.
Adjuntos
Conex.jpg


"Cambiar una bombilla o un enchufe en casa se llamaba bricolaje, ahora lo llaman intrusismo"
 
Avatar de Usuario
Fusible
Usuario avanzado
Usuario avanzado
Mensajes: 374
Registrado: 19 Jul 2017, 23:24
Ubicación: Illes Balears

Re: Motor puerta garaje.

23 Sep 2017, 12:01

el cableado parece correcto...
cuando está abierta del todo y le das al mando, no hace nada no? ni el intento de seguir abriéndose (a pesar de estar pulsado el FC) ni cerrarse.

Sin estar ahí presente me estoy quedando sin ideas... solo por descartar, podrías intercambiar los dos relés si tienes un soldador, para asegurarte que el de cierre no está quemado, si está quemado y le llega tensión, al medirlo te dará 0


Ojo! Aunque me gusta dar información de cómo actuar ante una avería o incluso como podría ser reparada, recomiendo llamar a un electricista cuando se tengan dudas.
 
Avatar de Usuario
Piijo2k
Usuario experto
Usuario experto
Autor del tema
Mensajes: 440
Registrado: 03 Nov 2012, 13:20
Ubicación: Málaga

Re: Motor puerta garaje.

23 Sep 2017, 23:25

Hola
La puerta funciona solo en sentido apertura, cuando pulsas el botón y pulsas se para, vuelves a pulsar y oyes el click del remoto pero no acciona la puerta, vuelves a pulsar y continua la apertura hasta el final y cuando llega a tocar el "muelle-interruptor" se para. 

El rele por el que me inclino que puede estar roto da 0v al pulsar el mando, el otro da 14v.

Tengo soldador y así que como dices intercambie los reles, eso si marcando uno antes del cambio para evitar dudas y sucedió que ya no abría ni cerraba lo cual me dejo mas dudas.

Volví a colocar los reles en su posición original y sucedió que ahora ni abría, ni cerraba, después de un buen rato repasando conexiones y usando un limpiador de contactos en spray ha vuelto a el principio del problema, abre y se para al pulsar, pero no cierra ni al pulsar, ni al estar abierta por completo.

El lunes iré a comprar un par de reles para el cambio a ver si descartando componentes soluciono el problema.

Un saludo.


"Cambiar una bombilla o un enchufe en casa se llamaba bricolaje, ahora lo llaman intrusismo"
 
Avatar de Usuario
Piijo2k
Usuario experto
Usuario experto
Autor del tema
Mensajes: 440
Registrado: 03 Nov 2012, 13:20
Ubicación: Málaga

Re: Motor puerta garaje.

26 Sep 2017, 23:54

Hola.
Dicho y hecho, ya están cambiados los dos reles y todo sigue igual.

saidanddone.jpg


Sigue sin responder al cierre, ya sea parando al final del recorrido o pulsando dos veces, paro y retroceso, nada de nada.

Si alguien sabe algo mas, soy todo ojos, esta claro que es "problema" del rele o de quien actúa sobre el mismo, de hecho me he dado cuenta que los leds 
funcionan todos, pero el interruptor de corte no corta, pero si actúa sobre el led, lo cual indica que si funciona, cada vez mas raro.  
 
Ya me esta pasando factura el abrir y cerrar la puerta de modo "manual".

Un saludo.


"Cambiar una bombilla o un enchufe en casa se llamaba bricolaje, ahora lo llaman intrusismo"
 
ASUS
Usuario avanzado
Usuario avanzado
Mensajes: 260
Registrado: 23 Sep 2015, 17:20
Ubicación: Otra

Re: Motor puerta garaje.

27 Sep 2017, 12:40

has comprobado bien los finales de carrera ?

Has comprobado que con la puerta desdembragada, al cerrar o abrir , escuchas algun ruido de cruijidos, que esté duro al cerrar o abrrir, para descartar algún problema mecánico..
Has comprobado que la manguera que tiene los cuatro hilos , si has manipulado son los correctos en el bornero.

has comprobado las salidas de los borneros  11 -12  .