Foro de discusión, ayuda y aprendizaje de electricidad doméstica e industrial, documentación técnica, averías, cursos, normativa, software técnico, bajo consumo, reparación de electrodomésticos, instalaciones singulares de imagen y sonido..




distribucioneselectricas.com

 
alexbcn
Usuario novato
Usuario novato
Autor del tema
Mensajes: 1
Registrado: 19 May 2011, 16:49

Ayuda instalación transformador de leds

19 May 2011, 16:56

Hola a todos, estoy intentando conectar un transformador a un interruptor de luz y no hay manera, os cuento..

El transformador es uno sencillo de 240 a 12v, si le conecto el IEC a un enchufe funciona correctamente, pero si en cambio quito el shuko y lo empalmo a los cables que me salen de la pared y se controlan desde un interruptor no va, salta el automático..he comprobado la tensión y llegan 230 no es que sea un especialista, pero vamos esto nunca me había pasado..

Alguien me podría dar una pista?

Muchas gracias de antemano.


Saludos


 
Avatar de Usuario
juganett
Usuario experto
Usuario experto
Mensajes: 929
Registrado: 18 Abr 2011, 07:31
Ubicación: Denia
Contactar:

Re: Ayuda instalación transformador de leds

20 May 2011, 06:49

Salta el automático, ¿cual? ¿el diferencial?

Supongo que antes lo conectabas a un enchufe de otros usos y no saltaba nada y que ahora lo conectas en un punto de luz de alumbrado.

Si es el diferencial puede ser una mezcla de circuitos, ¿cuantos diferenciales hay en el cuadro?

Nos tendrías que dejar la cosa un poco mas clara para decir mas.


En preguntar lo que sabes el tiempo no has de perder y a preguntas sin respuesta, ¿quién te puede responder?

http://juganett.blogspot.com/
 
Avatar de Usuario
kelokotio
Usuario avanzado
Usuario avanzado
Mensajes: 348
Registrado: 31 Ene 2011, 17:25
Ubicación: Las Palmas Gran Canaria
Contactar:

Re: Ayuda instalación transformador de leds

20 May 2011, 16:09

Hola ,como comenta el compañero dejalo mas claro,me da que estas mezclando cables,o lineas,¿que tenias antes puesto en esos cables que controlabas con el interruptor?..¿has probado a conectar otra cosa a ver si funciona?,una lampara ...bombillo..saludos




 

 


distribucioneselectricas.com