Foro de discusión, ayuda y aprendizaje de electricidad doméstica e industrial, documentación técnica, averías, cursos, normativa, software técnico, bajo consumo, reparación de electrodomésticos, instalaciones singulares de imagen y sonido..

Bienvenido a foroelectricidad.com.

Somos una comunidad de profesionales y aficionados al mundo de la electricidad.

Para participar, puedes registrarte en la comunidad y en pocos clicks podrás disfrutar de todas las características del foro. También te recomendamos que te pases por las Normas del foro, y si tienes alguna duda del funcionamiento del mismo puedes consultar el FAQ o ponerte en contacto con nosotros.

El Equipo de Foroelectricidad.com





 
Anacletus
Usuario novato
Usuario novato
Autor del tema
Mensajes: 1
Registrado: 07 Ene 2022, 22:03
Ubicación: Sevilla

Problema Horno Newpol NWH900VTX

07 Ene 2022, 22:22

Buenas,

Os traigo un pequeño problema de este modelo de horno que me trae de cabeza: Llevo un año con él usándolo, y de repente, aparecen cada cierto intervalo de tiempo estas letras que sustituyen a la hora en el pantalla (SHOP), que me da la impresión de que es una especie de modo demo, en el que se enciende, me marca los pilotos, la temperatura que quiero poner... pero solo se enciende sin calentar nada. El libro de instrucciones no hace mención a este indicador y el resto de libros de instrucciones de otros modelos tampoco. De igual forma, no encuentro información de este modelo de horno en internet. Lo único que he probado ha sido desenchufarlo un tiempo y dejar pulsado el botón de alarma durante 10 segundos (es la solución que dan para otro tipo de electrodomésticos de la misma marca). ¿Alguien sabe la solución para este problema? ¡Gracias!
Adjuntos
001.jpg


 
EmilioCarrasco
Usuario experto
Usuario experto
Mensajes: 471
Registrado: 23 Jun 2019, 13:31
Ubicación: Albacete

Re: Problema Horno Newpol NWH900VTX

08 Ene 2022, 11:35

Hola Anacletus.

El modo tienda (shop) es algo habitual en televisores, pero yo que no soy entendido en estos temas desconocía que también lo usasen los hornos.

Brujuleando por ahí he encontrado este enlace de otro fabricante, que al menos supongo te dará una pista de como actuar si antes no aparece otro forero que te resuelva el problema.

https://media3.bsh-group.com/Documents/MCDOC02680147_Modo_Demo_Hornos.pdf

En todo caso supongo que siempre podrás contactar directamente con el fabricante y exponerles la situación.

Un saludo. Emilio Carrasco


www.emiliocarrasco.com